Hello There, Guest!
View New Posts   View Today's Posts
Need Support for 5.4.8

  • 0 Vote(s) - 0 Average


01-05-2017, 05:33 AM #1
WilliamCruz
Junior Member
**
Posts: 1 Threads:1 Joined: Jan 2017 Reputation: 0

Need Support for 5.4.8
I want to use it for private server.. i cannot find any client that support it at theprivatebot.com , please help me anyone and i'll be sure to subscribe one year.

10-17-2017, 12:06 PM #2
CarloBotto
Junior Member
**
Posts: 1 Threads:0 Joined: Oct 2017 Reputation: 0

RE: Need Support for 5.4.8
(01-05-2017, 05:33 AM)WilliamCruz Wrote:  I want to use it for private server.. i cannot find any client that support it at theprivatebot.com , please help me anyone and i'll be sure to subscribe one year.

It looks like TNB does not support WOTLK. Your best bet is WRobot.

I've come here from there, due to having too many issues with creating my own dungeon profiles with WRobot :Sad

Gonna have some lunch, then sub TNB for a month, then pray I get on okay with this bot :Smile

Oh, and damn you, Bossland for revoking my lifetime licenses!!!
This post was last modified: 10-17-2017, 12:07 PM by CarloBotto.




Forum Jump:



Users browsing this thread: 1 Guest(s)